martedì 10 luglio 2007

Adium: nuova versione 1.0.5

Nuova versione per il software di Multi Chatting. Infatti il paperotto dal nome Adium si aggiorna alla versione 1.0.5 e porta con se numerose novità tra cui la correzione di alcuni problemi con l'archivio delle chat e integra la versione 2.0.2 di libpurple. Intanto i creatori di Adium comunicano che la prossima release di Adium non sarà più compatibile con Mac OS X 10.3 Panther. Sarà richiesto Mac OS X Tiger 10.4 o superiore, e questo permetterà l'aggiunta di nuove funzioni... Per scaricare Adium si veda qui, per chi lo ha già istallato sul proprio computer alla prima apertura verrà chiesto di aggiornare.

0 Commenti:

Posta un commento

Iscriviti a Commenti sul post [Atom]

<< Home page